CUBRID 11.0 Patch 4 Released

posted Oct 29, 2021
CUBRID 11.0 Patch 4 has been released.
In this release, issues found after 11.0 Patch 3 released have been fixed.

1. Improvement and Fixes
- Fixed error that occurred when calling Connection.close() multiple times in a Java stored function/procedure.
- Fixed index creation error in specific data environment.

Please refer to the release note (https://github.com/CUBRID/cubrid/releases/tag/v11.0.4) for details.

2. Environmental Requirements
 - Linux: 64bit, kernel 2.4 or higher, Windows: Windows7 or higher (Windows7 is needed the latest update patch)
 - JRE 1.6 or higher is required when using JSP or CUBRID Admin/CUBRID Manager

3. Download
 - Product download: https://www.cubrid.org/downloads