Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

Cubrid RUBY Driver 9.2.0 release note


9.2.0.0001

Changed and Enhanced Features:

  • Link static lib of cci, so ruby'driver is not depend on cubrid
  • The driver is support cubrid version 8.4.1,8.4.3,8.4.4,9.1.0 and 9.2.0.
  • support ruby 1.8.x  and 1.9.x.

Fixed bugs:

  • APIS-272 - Cannot install CUBRID Ruby Driver on Windows
  • APIS-281 - Cannot install Ruby Driver on Ubuntu
  • APIS-291 - Ruby Driver should be able to return last insert id
  • APIS-296 - Cannot use Ruby Driver on Windows
  • APIS-297 - Transactions are broken when using the Ruby Driver
comments powered by Disqus
Page info
viewed 691 times
translations en
Author
posted 7 months ago by
cd_interface
Contributors
updated 7 months ago by
View revisions
tagged
Share this article