Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

Versions available for this page: CUBRID 8.4.3 |  CUBRID 9.0.0 | 

Python Programming

The CUBRIDdb package is supposed to have the following constants according to Python Database API 2.0.

Name

Value

threadsafety

2

apilevel

2.0

paramstyle

qmark

Note To get the latest information about Python driver, click http://www.cubrid.org/wiki_apis/entry/cubrid-python-driver.