Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

Versions available for this page: CUBRID 8.4.3 |  CUBRID 9.0.0 | 

Installing and Configuring Ruby

Requirements
  • Ruby 1.8.7 or later
  • CUBRID gem
  • ActiveRecord gem
Linux

You can install the CUBRID Connector through gem. Make sure that you add the -E option so that the environment path where CUBRID has been installed cannot be reset by the sudo command.

sudo -E gem install cubrid

Windows

Enter the command line below to install the latest version of CUBRID Ruby driver.

gem install cubrid

Note If you do not have RubyInstaller, see http://www.cubrid.org/wiki_apis/entry/cubrid-ruby-driver-installation-instructions.