Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

author
message
[Level:0]btlj

Post subject: PHP driver ( php_cubrid.dll )

registered: 02/29/2012

IP: *.181.249.254

views: 5

I tried to install the php driver but it fails when loading in apache.

Here are my system specs:

CUBRID

C:UsersAdministrator>cubrid --version
cubrid (CUBRID utilities)
CUBRID 2008 R4.1 (8.4.1.1018) (32bit release build for Windows_NT) (Feb 20 2012 12:29:18)
Copyright (C) 2008 Search Solution Corporation. All rights reserved by Search Solution.

PHP VERSION 5.3.5

PHP DRIVER: CUBRID-PHP5-5.3-WIN32-VC6-TS-8.4.1.0002.bin.zip - modified 2/27/2012 3:18PM


Error when loading in apache:

apache_cubrid.jpg


Attachment:

Quote
[Level:3]hellohuizhang

# Post subject:Re: PHP driver ( php_cubrid.dll )

profile

registered: 05/16/2011

IP: *.91.139.81

I think if you use CUBRID latest version, this problem will be solved.

Thank you!

Quote
[Level:0]btlj

# Post subject:Re: PHP driver ( php_cubrid.dll )

profile

registered: 02/29/2012

IP: *.181.249.254

I am using the latest version that is up for download 8.4.1.1018, as stated in the first message.

Is there a newer version available someplace else?


Thx.

Quote
[Level:3]hellohuizhang

# Post subject:Re: PHP driver ( php_cubrid.dll )

profile

registered: 05/16/2011

IP: *.91.139.81

I have downloaded Windows (x86, 32-bit), Installer from http://www.cubrid.org/?mid=downloads&item=cubrid&os=detect and tested on machine, the cubrid version is 

CUBRID 2008 R4.1 (8.4.1.1018) (32bit release build for Windows_NT) (Feb 26 2012 13:06:24)

And yours is (Feb 20 2012 12:29:18).


So I think you should uninstall your CUBRID, download 8.4.1.1018 again and then re-install it.


Thank you!

Quote




You are either using a very old browser or a browser that is not supported.
In order to browse cubrid.org you need to have one of the following browsers:



Internet Explorer: Mozilla Firefox: Google Chrome: