Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

CUBRID Yum Repository

Select Operating System and CUBRID Version

In order to install CUBRID, you must first add the repositories corresponding to your Fedora/CentOS installation. The command below must be run as root or by using sudo.

Since CUBRID 8.4.3, there are only 2 sets of cubrid repositories, one for Fedora 15 and above (tested up to Fedora 17) available at Fedora 15+ and one for Fedora 14- (tested against Fedora 13 and Fedora 14) and CentOS 6.0 and above(tested up to CentOS 6.3) available at CentOS 6.0+. Simply download the file and install it using "sudo rpm -ivh".

After you have added the repository, you can run "yum install cubrid" to install CUBRID. The complete tutorial can be found at http://www.cubrid.org/cubrid_yum_repositories.

CentOS 6.3 - CUBRID 8.4.3

sudo rpm -ivh http://yumrepository.cubrid.org/cubrid_repo_settings/8.4.3/cubridrepo-8.4.3-1.el6.noarch.rpm

CentOS 6.2 - CUBRID 8.4.3

sudo rpm -ivh http://yumrepository.cubrid.org/cubrid_repo_settings/8.4.3/cubridrepo-8.4.3-1.el6.noarch.rpm

CentOS 6.1 - CUBRID 8.4.3

sudo rpm -ivh http://yumrepository.cubrid.org/cubrid_repo_settings/8.4.3/cubridrepo-8.4.3-1.el6.noarch.rpm

CentOS 6.0 - CUBRID 8.4.3

sudo rpm -ivh http://yumrepository.cubrid.org/cubrid_repo_settings/8.4.3/cubridrepo-8.4.3-1.el6.noarch.rpm




You are either using a very old browser or a browser that is not supported.
In order to browse cubrid.org you need to have one of the following browsers:



Internet Explorer: Mozilla Firefox: Google Chrome: