Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

Documents tagged with ""

Your Query returned 41 results

  • Install CUBRID Query Browser as an Eclipse Plugin
    To install CQB as an Eclipse plugin, open your Eclipse IDE, then choose Install New Software from the Help menu. The following window should pop up. In this window enter the following URL in the Work with: field, which will indicate where to download the CUBR...
    http://www.cubrid.org/wiki_tools/entry/install-cubrid-query-browser-as-an-eclipse-plugin
  • Install Apache Solr on Ubuntu
    Installing Apache Solr on Ubuntu is quite easy. In fact, it does not require any installation. All you will need to do is just download and extract the package. But before you proceed, make sure you have already [Install Apache Tomcat on Ubuntu|installed Tomcat] which is ...
    http://www.cubrid.org/wiki_tutorials/entry/install-apache-solr-on-ubuntu
  • Install CUBRID Manager using yum (Fedora, CentOS)
    To install CUBRID Manager using yum command, we need to tell Yum where to look for CUBRID packages. First, visit one of the following links depending on your OS. CentOS: http://www.cubrid.org/?mid=yum_repository&os=centos Fedora: http://www.cubrid.org/?mid=yum_repository&os=fe...
    http://www.cubrid.org/wiki_tools/entry/install-cubrid-manager-using-yum-fedora-centos
  • CUBRID Web Manager Installation Instructions
    Prerequisites There are two prerequisites to work with CWM: CUBRID Database CUBRID Web Manager works as a server-side plug-in for CUBRID Database Server, therefore it requires CUBRID 8.4.0 or later which has already been installed. Sometimes, a Broker and database server run...
    http://www.cubrid.org/wiki_tools/entry/cubrid-web-manager-installation-instructions
  • Install CUBRID with Apache and PHP on Ubuntu
    In this tutorial I will show you how to install CUBRID Database Server together with Apache Web server and PHP on Ubuntu Desktop 10.4+. This will be the easiest and fastest way to get all the applications installed on your system. Install CUBRID CUBRID can be installe...
    http://www.cubrid.org/wiki_apis/entry/install-cubrid-with-apache-and-php-on-ubuntu
  • CUBRID Manager Installation Instructions
    Prerequisites Since CUBRID Manager is implemented in Java, it requires Java Runtime Environment or Java Development Kit version 1.6 or later. Download JRE or JDK from http://java.sun.com/javase/downloads/index.jsp. InstallationCUBRID Manager can be installed either by simply downloa...
    http://www.cubrid.org/wiki_tools/entry/cubrid-manager-installation-instructions
  • Installing CUBRID on Fedora/CentOS
    To install CUBRID on Fedora or Ce using yum command, we need to tell Yum where to look for CUBRID packages. First, visit one of the following links depending on your OS. CentOS: http://www.cubrid.org/?mid=yum_repository&os=centos&cubrid=8.4.3 Fedora: http://www.cubrid....
    http://www.cubrid.org/wiki_tutorials/entry/installing-cubrid-on-fedoracentos
  • Installing CUBRID on Linux using Shell and RPM
    Below you can see a Slideshare presentation which will explain in details how to install CUBRID on either Debian based Linux such as Ubuntu or on RPM based Linux such as CentOS or Fedora. The steps are very easy, so it will take no longer then a few minutes to i...
    http://www.cubrid.org/wiki_tutorials/entry/installing-cubrid-on-linux-using-shell-and-rpm
  • Installing CUBRID PDO Driver using PECL
    If PECL packager is installed in your system, the installation of CUBRID PDO Driver is straightforward. PECL will download and compile the library for you. Requirements To install the PDO Driver using PECL, you need to have CUBRID Database installed in your system sinc...
    http://www.cubrid.org/wiki_apis/entry/installing-cubrid-pdo-driver-using-pecl
  • CUBRID Migration Tool Installation Instructions
    System Requirements OSMemory SizeDisk Space Windows 32/64 Bit (XP, 2003, Vista, 7) 512 MB or more 500 MB or more for database migration Linux 32/64 Bit Mac OS X Software RequirementsSince CUBRID Manager is implemented in Java, it requires Java Runtime Environment or Java Development...
    http://www.cubrid.org/wiki_tools/entry/cubrid-migration-tool-installation-instructions