Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

CUBRID Python Driver Installation Instructions


Requirements

  • CUBRID: 8.4.0+   

             If the driver version is 9.1.0.0003 or later, you do not need to install cubrid.

  • OS:
    • Windows x32/x64 
    • Linux x32/x64
    • Other UNIX and UNIX-like OS
  • Python: 2.4+
  • Compiler:
    • Windows: VS2008

Installation

There are several ways to install CUBRID Python Driver. Below you will see instructions for each of them.

comments powered by Disqus
Page info
viewed 5971 times
translations en
Author
posted 2 years ago by
CUBRID
Contributors
updated 10 months ago by
View revisions
Share this article