Open Source RDBMS - Seamless, Scalable, Stable and Free

한국어 | Login |Register

CUBRID Perl Driver 9.2.0 release note


9.2.0.0001

Changed and Enhanced Features:

  • Support shard db.
  • The driver is support cubrid version 8.4.1,8.4.3,8.4.4,9.1.0 and 9.2.0.

Fixed bug

  • APIS-621 - Perl The bind_param() throws a segmentation fault when binding with INT data
  • APIS-622 - Perl The execute() throws a segmentation fault when the bind values contains INT data
  • APIS-623 - Perl The do() throws a segmentation fault when the bind values contains INT data
  • APIS-624 - Perl The execute_array() doesn't work correctly with a binding INT array
  • APIS-632 - Perl Cannot connect to the shard db in perl driver

Known bugs:

  • APIS-411 - Per 8.4.4 Fetchall the value of meonetay type is not expected using moethod fetchall_arrayref
  • APIS-561 - Cannot bind SEQUENCE type value in Perl
comments powered by Disqus
Page info
viewed 897 times
translations en
Author
posted last year by
cd_interface
Contributors
updated 6 months ago by
View revisions
tagged
Share this article